[l10n][Spanish][Calendar] All day label is not shown correctly on week view

RESOLVED DUPLICATE of bug 885946

Status

Firefox OS
Gaia::Calendar
RESOLVED DUPLICATE of bug 885946
5 years ago
3 years ago

People

(Reporter: isabelrios, Unassigned)

Tracking

({l12y})

unspecified
x86_64
Windows 7

Firefox Tracking Flags

(tracking-b2g:backlog, b2g18+)

Details

(Whiteboard: l10n)

Attachments

(3 attachments)

(Reporter)

Description

5 years ago
Created attachment 702236 [details]
week view

PROCEDURE
1. Open Calendar app
2. Go to week view

EXPECTED
All Day label fits correctly its dedicated space

ACTUAL
All Day label in spanish is not aligned correctly. See screenshot attached
(Reporter)

Updated

5 years ago
blocking-b2g: --- → tef?
tracking-b2g18: --- → ?
blocking-b2g: tef? → -
Whiteboard: l10n
We'd consider an uplift if it was low risk.
tracking-b2g18: ? → +

Comment 2

5 years ago
Created attachment 712626 [details]
Français

similar issue when switch to Français, see screenshot

Unagi build ID: 2013-02-11-070201
gecko: e86df153bcab6e1b645e187c646b0c64e97bd68d
gaia: 21cedfd1787f4aff26721fc0f160e771db5cd67d

Comment 3

5 years ago
"All Day" is not correctly labeled in Spanish in Day view.

Issue found on 
Unagi Build ID: 2013-03-22-070203
Kernel Date: Dec 5
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18_v1_0_1/rev/4931ec89ebbe
Gaia: 85fd164691bb852f1cfaf82405df4380629ced6e

Comment 4

5 years ago
Created attachment 729177 [details]
All Day - Day view - bug 830710

Updated

5 years ago
Keywords: l12y

Updated

5 years ago
See Also: → bug 867930
blocking-b2g: - → backlog
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 885946
(Assignee)

Updated

3 years ago
blocking-b2g: backlog → ---
tracking-b2g: --- → backlog
You need to log in before you can comment on or make changes to this bug.