https://getfirefox.com gets an invalid certificate

RESOLVED DUPLICATE of bug 756228

Status

P1
major
RESOLVED DUPLICATE of bug 756228
6 years ago
6 years ago

People

(Reporter: julienw, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

6 years ago
STR:
* go to https://getfirefox.com

Expected:
* access the website

Actual:
* SSL warning

Indeed the SSL certificate used on this website is only valid for mozilla.org or www.mozilla.org.
I think that could affect our download numbers.
OS: Linux → All
Priority: -- → P1
Hardware: x86_64 → All

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 756228
You need to log in before you can comment on or make changes to this bug.