With nightly, the first tab I open occasionally gets "stuck" open.

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: esp.eon, Unassigned)

Tracking

21 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [testday-20130412])

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:21.0) Gecko/20130115 Firefox/21.0
Build ID: 20130115030936

Steps to reproduce:

I launched nightly and googled a few things, and opened the results in new tabs. 


Actual results:

When I went to switch back to the first tab, it would not (even though it highlighted when selected) and also would not close.


Expected results:

It should have closed or switched to the active tab.
Do you get the same in the Firefox safemode ?
http://support.mozilla.org/en-US/kb/Safe+Mode

Comment 3

5 years ago
Mine switched and closed to the proper tabs.
I tried this a few times and could not trigger any error. Works for me.
Whiteboard: worksforme?
Whiteboard: worksforme? → worksforme? [testday-20130412]
Reporter, can you still reproduce this on a new profile with the latest Firefox Nightly 23.0a1 build? If not this bug should be closed WORKSFORME.
Whiteboard: worksforme? [testday-20130412] → worksforme? [testday-20130412][closeme:2013-04-26]

Comment 6

5 years ago
Resolved per whiteboard
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
Whiteboard: worksforme? [testday-20130412][closeme:2013-04-26] → [testday-20130412]
You need to log in before you can comment on or make changes to this bug.