Network activity icon should not move other icons

RESOLVED DUPLICATE of bug 816081

Status

RESOLVED DUPLICATE of bug 816081
6 years ago
6 years ago

People

(Reporter: rik, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: interaction, UX-P1)

(Reporter)

Description

6 years ago
STR:
1. Enable bluetooth
2. Load a webpage

Expected:
The network activity icon appears without moving other icons.

Actual:
The bluetooth icon keeps moving when the activity icon appears and disappears.

I suggest putting this icon on the far left of the list of icons.
(Reporter)

Comment 1

6 years ago
This is a one line change in the HTML. Josh, what do you think?
Flags: needinfo?(jcarpenter)
I've been noticing this as well. This was supposed to have been resolved already, with Network Activity moved to the far left. In my current build (1/19) I'm seeing the same old implementation, with the icons for things like USB and Bluetooth getting pushed around erratically as Network Activity icon flickers in and out, to their right.

***Network activity indicator should always be the farthest icon to the left.***

Sam, can you comment on this one? I thought we had this wrapped up, per https://bugzilla.mozilla.org/show_bug.cgi?id=816081#c6
Flags: needinfo?(jcarpenter) → needinfo?(sjochimek)
Whiteboard: interaction, UX-P1

Comment 3

6 years ago
Josh,

This bug is a duplicate of https://bugzilla.mozilla.org/show_bug.cgi?id=816081.

Actually https://bugzilla.mozilla.org/show_bug.cgi?id=816081 has been PRd in master with the UX Weekly commits.
Flags: needinfo?(sjochimek)
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 816081
You need to log in before you can comment on or make changes to this bug.