Scale down jumbo text handle from input field on zoom-out

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
6 years ago
2 years ago

People

(Reporter: aaronmt, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 702303 [details]
Nightly (01/15) - Screenshot

See screenshot

Steps to reproduce

i) http://newegg.com
ii) Tap the search field (zooms in). 
iii) Zoom out

ER: Scaled down text handle
AR: Retains the same size

See screenshot
(Reporter)

Comment 1

6 years ago
Discussion in channel mentioned that this might be intentional for the purposes of always allowing interaction with relative ease regardless of zoom level. I noted that at such distance its near impossible to see the positional cursor anyways.
This seems to be addressed with the new implementation of AccessibleCarets in nightly [0]. Is this bug now satisfied? Should it be morphed... closed... ?


[0] https://www.dropbox.com/s/pi93pwsbz9uxj6j/bug_830768.png?dl=0
Component: General → Text Selection
Flags: needinfo?(aaron.train)
(Reporter)

Comment 3

3 years ago
That's what I see too. However when I zoom around the page while the input field has focus, the caret seems to fling around the page. Is there another open bug on that?
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(aaron.train) → needinfo?(markcapella)
Resolution: --- → WORKSFORME
You're probably wanting to cc: onto Bug 1236434 - Reduce delay in hiding AccessibleCarets during zoom/scroll

(?)
Flags: needinfo?(markcapella)
You need to log in before you can comment on or make changes to this bug.