mozilla hang during registration and login

VERIFIED DUPLICATE of bug 82977

Status

()

Core
JavaScript Engine
VERIFIED DUPLICATE of bug 82977
17 years ago
16 years ago

People

(Reporter: Max FUNG, Assigned: rogerl (gone))

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win95; en-US; rv:0.9+) Gecko/20010527
BuildID:    2001052720

problem 1:
after arriving the site hushmail.com, I tried to register a email a/c. Then
answering a few screen and it goes to the java screen and it just keep on
waiting forever.
Problem 2:
I tried to register a a/c in hushmail.com using netscape 4.77 and it works. Then
I tried to login the email a/c using netscape 4.77 and it work fine. But if I
switch to mozilla to login and then type a passphrase, it shows the java screen
again and it hang up the mozilla appl. 

Reproducible: Always
Steps to Reproduce:
Problem 1:
a. type www.hushmail.com in URL
b. press "register for free ..."
c. press enter in the next page.
d. enter the necessary information in the next page (with the unique userid of
course)
e. then it goes to the java screen and wait forever.

Problem 2:
after the successful register in hushmail.com using other browser.
a. login to the freemail a/c in hushmail.com
b. enter the passphrase.
c. it shows the java screen and wait forever.

Actual Results:  Problem 1: wait forever in the java screen with showing the
java coding.

Problem 2: same as problem 1

Expected Results:  Problem 1:
it show a java screen and ask U to move the mouse to generate the password

Problem 2:
it show a java screen with the regular webmail look

Comment 1

17 years ago
Maybe a problem with Java and secure connections?
is this a Java bug or a JavaScript bug?  Reporter, please clarify that so this 
can be assigned appropriately.

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 82977 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Marking Verified - 
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.