__proto__s should be coalesced when inspecting DOM nodes

RESOLVED DUPLICATE of bug 830818

Status

DevTools
Debugger
P2
normal
RESOLVED DUPLICATE of bug 830818
6 years ago
8 days ago

People

(Reporter: vporof, Assigned: past)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
These are browser implementation details that should not be of any importance to the average user. All properties should be available for inspection directly on the node variable.
(Assignee)

Updated

6 years ago
Assignee: nobody → past
Status: NEW → ASSIGNED
Priority: -- → P2
(Reporter)

Updated

6 years ago
Blocks: 820878
(Assignee)

Comment 1

6 years ago
My investigation indicates that I need to fix bug 830818 and this one at the same time, so I'm duping this one to that.
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 830818

Updated

8 days ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.