Google spreadsheets selected cells are misaligned using zoom

RESOLVED DUPLICATE of bug 791696

Status

()

RESOLVED DUPLICATE of bug 791696
6 years ago
6 years ago

People

(Reporter: frank_skare, Unassigned)

Tracking

({qawanted})

18 Branch
x86_64
Windows 7
qawanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 702448 [details]
Unbenannt.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0
Build ID: 20130104151925

Steps to reproduce:

Selected cells in Google spreadsheets are misaligned when using zoom, only Chrome works correct, same problem with IE, it makes Google spreadsheets unusable using zoom which is necessary in an High DPI environment.


Actual results:

Selected cells are misaligned like shown in the attached image.


Expected results:

Selected cells should be aligned as expected.
(Reporter)

Updated

6 years ago
Severity: normal → critical
Component: Untriaged → Layout
Product: Firefox → Core
This is a bug in their JS, sadly.  Please do contact the docs team and complain to them about it.
Severity: critical → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Keywords: qawanted
Resolution: --- → DUPLICATE
Duplicate of bug: 791696
You need to log in before you can comment on or make changes to this bug.