Filemaker Pro Login Fails

VERIFIED DUPLICATE of bug 44536

Status

()

Core
Networking: HTTP
VERIFIED DUPLICATE of bug 44536
17 years ago
17 years ago

People

(Reporter: Andrew Steele, Assigned: neeti)

Tracking

({verifyme})

Trunk
x86
Windows 2000
verifyme
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [authentication: basic], URL)

(Reporter)

Description

17 years ago
When accessing web sites driven by Filemaker Pro 4.13 from Mozilla 0.9 the
initial login always produces a login failure message although the login then
works fine from then onwards.

I can provide access to a site on request but it will require me to set up some
passwords.

Similarly, once logged-in - switching to viewing the page source generates an
error within Filemaker Pro.  All is well with Netscape 4.76.

Andrew Steele
A url to an example would help a lot, yes.
(Reporter)

Comment 2

17 years ago
OK.  I'll set up a user-id and password both of which equal:   guest

The URL is http://www.newsroom-online:591/dates/

The easiest way to replicate the problem would be to follow the look up dates
link and then select the display all date button.

Andrew Steele

Comment 3

17 years ago
ok, updated url, reporter: thanks for the server.  fwiw it's using basic auth.

the view-source is either worthy of a new bug, or a duplicate of a current bug.
Assignee: asa → neeti
Component: Browser-General → Networking: HTTP
Keywords: qawanted
QA Contact: doronr → benc
Whiteboard: [authentication: basic]
Initial login worksforme, linux build 2001-06-10-21.  This has probably been
fixed by the HTTP branch landing since 0.9 and is most likely a duplicate of bug
44536.  Marking duplicate.  Please reopen if you can still reproduce this.

The view source problem is just us reloading the document from the server and
not sending the POST data.  This is already filed: bug 55583 and bug 64100

*** This bug has been marked as a duplicate of 44536 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
Can the reporter or someone else verify on W2k?
Keywords: qawanted → verifyme
(Reporter)

Comment 6

17 years ago
I downloaded Mozilla 0.9.1 and the log-in process seems to work OK.  I am using
Win2k as my operating system and the Filemaker server is running on Win 2k server.

Andrew Steele

Comment 7

17 years ago
VERIFIED:
form behavior was the same.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.