Closed Bug 831081 Opened 7 years ago Closed 7 years ago

kill VirtualenvManager._check_output() now that we require python 2.7

Categories

(Firefox Build System :: General, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED
mozilla21

People

(Reporter: k0scist, Assigned: k0scist)

Details

Attachments

(1 file)

AIUI, in the context where populate_virtualenv.py is used, we now
require python 2.7.  In fact, this is even checked for in the file.
We should get rid of
http://mxr.mozilla.org/mozilla-central/source/build/virtualenv/populate_virtualenv.py#297
and related code.
Attached patch remove thisSplinter Review
Attachment #703104 - Flags: review?(gps)
Comment on attachment 703104 [details] [diff] [review]
remove this

I love when we remove code!
Attachment #703104 - Flags: review?(gps) → review+
https://hg.mozilla.org/mozilla-central/rev/8b9ecdf2995d
Assignee: nobody → jhammel
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla21
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.