Disable "Pause" button during installation phase

VERIFIED WORKSFORME

Status

SeaMonkey
Installer
P2
normal
VERIFIED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Matthew Paul Thomas, Assigned: Syd Logan)

Tracking

Trunk
mozilla1.0
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build: 2001052904, Mac OS 9.1

To reproduce:
*   Start the Net installer.
*   Navigate to the last page, and click the `Install' button.
*   While the installation is in progress, click the `Pause' button.

What should happen:
*   The installation pauses.

What actually happens:
*   The `Pause' button doesn't even respond to mousedown.

Comment 1

17 years ago
*** Bug 83121 has been marked as a duplicate of this bug. ***

Updated

17 years ago
QA Contact: gemal → gbush
yup...also see this on the commercial installer.
Keywords: nsbeta1

Comment 3

17 years ago
Lovely, I didn't even have to file this one.  Changing summary to read: Disable
"Pause" button during installation phase.

Approvers and Triage Team,
We really must get this one liner polish fix in for RTM and mozilla0.9.2.
Status: NEW → ASSIGNED
Priority: -- → P2
Summary: `Pause' button in installer doesn't do anything → Disable "Pause" button during installation phase

Comment 4

17 years ago
over to syd.
Assignee: ssu → syd
Status: ASSIGNED → NEW

Comment 5

16 years ago
Curt, adding you to cc list- 

Updated

16 years ago
Blocks: 104166

Updated

16 years ago
Keywords: nsbeta1
(Assignee)

Updated

16 years ago
Keywords: nsbeta1+
Target Milestone: --- → mozilla0.9.8
(Assignee)

Comment 6

16 years ago
yahahahahaha. taking.
Status: NEW → ASSIGNED
Keywords: nsbeta1

Comment 7

16 years ago
this can be nsbeta1-  :)
(Assignee)

Updated

16 years ago
Target Milestone: mozilla0.9.8 → mozilla1.0
(Assignee)

Comment 8

16 years ago
Worksforme
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 9

16 years ago
verified on build 2002022503
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.