Using Google search one its website sometimes causes the auto-complete to not work until you hit click "search" again.

RESOLVED WORKSFORME

Status

()

Firefox
Search
RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: TL101Spam, Unassigned)

Tracking

18 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0
Build ID: 20130104151925

Steps to reproduce:

Tried searching for things (varies).


Actual results:

Search results do not load occasionally upon first try (site loads, not the search results).


Expected results:

Search results should have appeared/started appearing if there's an auto-complete  that is similar to what you're searching for.
Without to reproduce is very difficult to identify the issue.

Start Firefox in Safe Mode and see if this happens again?
http://support.mozilla.com/en-US/kb/Safe+Mode 

Also try using an empty profile:
http://support.mozilla.com/en-US/kb/Basic%20Troubleshooting#w_8-make-a-new-profile
and
http://support.mozilla.org/kb/Managing%20profiles
Component: Untriaged → Search
(In reply to TL101Spam from comment #0)
> User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101
> Firefox/18.0
> Build ID: 20130104151925
> 
> Steps to reproduce:
> 
> Tried searching for things (varies).
> 
> 
> Actual results:
> 
> Search results do not load occasionally upon first try (site loads, not the
> search results).
> 
> 
> Expected results:
> 
> Search results should have appeared/started appearing if there's an
> auto-complete  that is similar to what you're searching for.

Could you please try the suggestions from comment 1, and see if you can still reproduce this problem?

Also, it would be very useful if you could give us more details (what words do you search for?, perhaps a screenshot with the problem), so that we can reproduce the issue.

I can't reproduce this on the latest Nightly (Build ID: 20130123052720).
Flags: needinfo?(TL101Spam)
(Reporter)

Comment 3

5 years ago
(In reply to Manuela Muntean from comment #2)
> (In reply to TL101Spam from comment #0)
> > User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101
> > Firefox/18.0
> > Build ID: 20130104151925
> > 
> > Steps to reproduce:
> > 
> > Tried searching for things (varies).
> > 
> > 
> > Actual results:
> > 
> > Search results do not load occasionally upon first try (site loads, not the
> > search results).
> > 
> > 
> > Expected results:
> > 
> > Search results should have appeared/started appearing if there's an
> > auto-complete  that is similar to what you're searching for.
> 
> Could you please try the suggestions from comment 1, and see if you can
> still reproduce this problem?
> 
> Also, it would be very useful if you could give us more details (what words
> do you search for?, perhaps a screenshot with the problem), so that we can
> reproduce the issue.
> 
> I can't reproduce this on the latest Nightly (Build ID: 201301230527).

Like I said before the words I don't believe are the triggers that cause the problem. It happens sporadically so it's very difficult to describe. I will try and take screenshots if and when it happens again.
Flags: needinfo?(TL101Spam)
(Reporter)

Comment 4

5 years ago
Here's the screenshot.

http://i50.tinypic.com/15hent2.png
Works for me on the latest Nightly build.

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:21.0) Gecko/20130128 Firefox/21.0
Build ID: 20130128030943
Please reopen the bug if you can still reproduce the issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.