[SETTINGS][DATE & TIME] If after FTE you select time to not be set automatically, city and timezone appears as empty in the dropdowns

RESOLVED DUPLICATE of bug 831732

Status

Firefox OS
Gaia::Settings
RESOLVED DUPLICATE of bug 831732
5 years ago
5 years ago

People

(Reporter: carlosmartinez, Unassigned)

Tracking

unspecified
x86_64
Windows 7

Firefox Tracking Flags

(blocking-b2g:-, b2g18+)

Details

Attachments

(1 attachment)

Created attachment 702773 [details]
Date & time not set to automatic with empty in timezone and city

Tested in unagi with Gecko-ec7aa64 Gaia-df38c1b.

STR:
1-Open Settings app
2-Go to date&time 
3-Switch off automatic configuration

Expected result --> Dropdowns at the bottom should contain valid timezone and city, the ones selected in FTE

Actual result --> empty is shown, although if you open the dialog to set a new one, values are selected
blocking-b2g: tef? → -
tracking-b2g18: ? → +
Seems like this only happens once after FTE, and the timezone is still set correctly, so its just a UI issue with an easy workaround.
marking this as a dupe of 831732 since that one has had feedback.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 831732
You need to log in before you can comment on or make changes to this bug.