Closed Bug 831235 Opened 7 years ago Closed 7 years ago

Save image from web - long press

Categories

(Firefox OS Graveyard :: Gaia::Browser, defect)

x86_64
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 838042

People

(Reporter: evyatar, Unassigned)

Details

Implemented on most (all?) mobile browsers- the option to long press on an image in a web page and save it to your device.

in common implementation it works only on <img> tags, but maybe it can be improved a bit by also attaching it to any elements containing a background image and no content (text or html)- it's a common practice to display images as a CSS background (mainly for design manipulation purposes).
Duplicate of #838042
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 838042
You need to log in before you can comment on or make changes to this bug.