Closed Bug 831295 Opened 9 years ago Closed 9 years ago

.CA ccTLD now supports IDN (please add to Firefox)

Categories

(Core :: General, defect)

x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 794314

People

(Reporter: jacques.latour, Assigned: gerv)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121024073032

Steps to reproduce:

CIRA (www.cira.ca) just implemented IDN in our registry for the .CA top level domain  and now operational. 

Please add the .CA IDN repertoire to Firefox.




Actual results:

The IDN repertoire is located here at IANA.

http://www.iana.org/domains/idn-tables/tables/ca_fr_1.0.html

Regards,

Jacques Latour
Assignee: nobody → gerv
Status: UNCONFIRMED → NEW
Ever confirmed: true
Your tables look fine. You could have applied much earlier, you know, and had better launch coverage...

Gerv
Turns out you did...

Gerv
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 794314
(In reply to Gervase Markham [:gerv] from comment #2)
> Turns out you did...
> 
> Gerv
> 
> *** This bug has been marked as a duplicate of bug 794314 ***

Yes, thanks for looking into this. Appreciated. Jacques
You need to log in before you can comment on or make changes to this bug.