Profile pages for users with many reviews show an error if you're logged in

RESOLVED DUPLICATE of bug 659771

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED DUPLICATE of bug 659771
5 years ago
2 years ago

People

(Reporter: jorgev, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

5 years ago
This appears to be a recent problem, since it suddenly happened for two different cases.

STR:
1) Log in to AMO
2) Go to https://addons.mozilla.org/firefox/user/5773122/. You will see an "Oops! We had an error" page.
3) Log out.
4) Go to https://addons.mozilla.org/firefox/user/5773122/ again. You can see the user page correctly.
(Reporter)

Comment 1

5 years ago
The same happens with this spammer account: https://addons.mozilla.org/firefox/user/6834718/

I am unable to delete it from the admin tools, probably for similar reasons.
Same traceback: http://sentry.dmz.phx1.mozilla.com/addons/group/10834/

Am taking a look at bug 659771 today.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 659771
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.