[B2G][Lockscreen] When at 10% battery and below no text is displayed on the lockscreen for the user to charge the device.

VERIFIED DUPLICATE of bug 824551

Status

Firefox OS
Gaia::System::Lockscreen
VERIFIED DUPLICATE of bug 824551
5 years ago
5 years ago

People

(Reporter: Darren, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: testrun 2)

(Reporter)

Description

5 years ago
Repro Steps:
1. Load the Unagi build 20130115070201.
2. Use up the battery till 10%.
3. Lock the device.
4. Press the Power Button on the top of the device to view the lock screen.

Actual Results:
No test or notification is displayed when battery is low.

Expected Results:
Text and/or notification is displayed on the lock-screen telling the user to charge the device.

Repro rate-
2/2 on 1 device

Notes:
Written for test case 3915 in testrun "Firefox OS v1.0 Test Run 2 - 1/4/13 nightly - Build: 1/4/13"

https://moztrap.mozilla.org/results/case/62614/

The only thing that is displayed is the tiny battery icon in the very top.
(Reporter)

Updated

5 years ago
Summary: [B2G][Lockscreen] When at 10% and below no text is displayed on the lockscreen for the user to charge the device. → [B2G][Lockscreen] When at 10% battery and below no text is displayed on the lockscreen for the user to charge the device.
(Reporter)

Comment 1

5 years ago
Actual Results:
No text or notification is displayed when battery is low.

Expected Results:
Text and/or notification is displayed on the lock-screen telling the user to charge the device.

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 824551

Comment 3

5 years ago
Unagi, Build ID 20130211070202

Verified, that this bug is a duplicate of bug 824551
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.