If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Settings] Device Information "Check for Updates|Daily" button starts out saying "empty"

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Settings
RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: dholbert, Assigned: rudyl)

Tracking

({b2g-testdriver, regression, unagi})

unspecified
ARM
Gonk (Firefox OS)
b2g-testdriver, regression, unagi

Firefox Tracking Flags

(blocking-b2g:-)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
(Before performing STR, be sure Settings is not already open in the background -- hold Home button & flick any Settings instances off the top of the screen)

STR:
 1. Open Settings
 2. Open "Device Information" page

ACTUAL RESULTS: The button right under "Check for updates", at the bottom, starts out with "empty" written on it. After about a second, it changes to "Daily".

EXPECTED RESULTS: It should either say "Daily" to start with, or (if necessary) it could probably _actually be_ empty until we've figured out the right value.  We definitely shouldn't write "empty" on the button, though.

I'm running 20130114070200 (the build released yesterday afternoon), and I believe this is a new issue in that build.
(Reporter)

Comment 1

5 years ago
Created attachment 702954 [details]
screenshot
(Reporter)

Updated

5 years ago
blocking-b2g: --- → tef?
tracking-b2g18: --- → ?
(Reporter)

Updated

5 years ago
OS: Linux → Gonk (Firefox OS)
Hardware: x86_64 → ARM
Summary: Settings | Device Information "Check for Updates|Daily" button starts out saying "empty" → [Settings] Device Information "Check for Updates|Daily" button starts out saying "empty"
Assignee: nobody → rlu
Cosmetic, not blocking.
blocking-b2g: tef? → -
tracking-b2g18: ? → ---
Cannot reproduce anymore.
Close it as worksforme, please help reopen if you still can see this issue.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.