[Contact] Support Export contact to SIM

RESOLVED DUPLICATE of bug 887673

Status

Firefox OS
Gaia::Contacts
RESOLVED DUPLICATE of bug 887673
5 years ago
4 years ago

People

(Reporter: allstars, Unassigned)

Tracking

({feature})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: interaction)

(Reporter)

Description

5 years ago
Originally we have "Import contacts from SIM", now we plan to support "Export contact to SIM".
(Reporter)

Comment 1

5 years ago
The interface should be ready when Bug 827253 is landed.

CCing Joe, this feature should be a feature of Firefox OS v1.1, 
Can you help to allocate someone to look into this?
Blocks: 827253
(Reporter)

Updated

5 years ago
No longer blocks: 827253
Depends on: 827253
Whiteboard: [mno11]
blocking-b2g: --- → shira+
Whiteboard: [mno11] → [mno11][triaged:1/18]
adding Tim
blocking-b2g: shira+ → ---
Whiteboard: [mno11][triaged:1/18]
Keywords: feature
Whiteboard: interaction, UX-P1

Comment 3

5 years ago
Peter can you confirm that this is indeed a feature that we should be working on?  I don't see user stories for these features in 1.0, 1.0.1 or 1.1 user stories.

stripping UX priority tags
Flags: needinfo?(pdolanjski)
Whiteboard: interaction, UX-P1 → interaction
This is not being tracked as part of the 1.1 feature work.  
Joe, is this required for a specific partner (without naming names) that you know about?
Flags: needinfo?(pdolanjski) → needinfo?(jcheng)
it's part of the earlier v1.0.1 carrier requirement.
In v1.0.1 requirement feedback, carrier accepted the comment "Gecko supports USIM contacts, Gaia supports import (Export to SIM not implemented yet.)"
Not sure if this has changed for the carrier.
Flags: needinfo?(jcheng) → needinfo?(kev)

Updated

5 years ago
Depends on: 847820

Comment 6

5 years ago
Is this a requirement for leo (v1.1)?

Comment 7

5 years ago
Ideally, yes. 1.2 if not.
Flags: needinfo?(kev)
Depends on: 895886
(In reply to Anshul from comment #6)
> Is this a requirement for leo (v1.1)?

Hi,

Currently, export contact to USIM(/SIM) feature (bug 887673) is a "MUST HAVE" requirement for v1.2 within Comms Apps track. Because of this, we'd suggest to mark this issue as duplicated of bug 887673 and move also bug 895886 dependency to bug 887673. Is this approach fine for you?.
(Reporter)

Comment 9

4 years ago
Okay for me.
makes sense to mark this as duplicate of 887673 (must have for v1.2)
Thanks Yoshi/Wilfred for your quick reply on this, so marking this issue as duplicated of 887673
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 887673
Depends on: 901887
You need to log in before you can comment on or make changes to this bug.