Closed Bug 831678 Opened 8 years ago Closed 8 years ago

Epic - Browser Views

Categories

(Tracking Graveyard :: Metro Operations, defect)

x86
Windows 8.1
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: asa, Unassigned)

References

Details

(Whiteboard: feature=epic)

The Metro half of Windows 8 has an entirely new windowing system. These stories cover how Firefox will take advantage of the various window configurations Microsoft offers with Metro-style apps.
OS: Windows 8 → Windows 8 Metro
Depends on: 831893
Depends on: 831894
Depends on: 831895
Depends on: 831896
Depends on: 831897
Priority: -- → P1
Blocks: metrov1
Priority: P1 → --
Whiteboard: epic [metro-mvp][LOE:-] → feature=epic
Summary: Browser views → Epic - Browser Views
Duplicate of this bug: 800999
Blocks: metrov1epicbacklog
No longer blocks: metrov1
No longer depends on: 831893
Component: General → Metro Operations
Product: Firefox for Metro → Tracking
Version: unspecified → ---
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Assignee: asa → nobody
OS: Windows 8 Metro → Windows 8.1
Product: Tracking → Tracking Graveyard
You need to log in before you can comment on or make changes to this bug.