If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Header does not move like Calendar

RESOLVED DUPLICATE of bug 809791

Status

Firefox OS
Gaia::E-Mail
RESOLVED DUPLICATE of bug 809791
5 years ago
5 years ago

People

(Reporter: willyaranda, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

Created attachment 703246 [details]
Problem

When you click on the 3 lines at top left of the screen to show the lateral menu, on Calendar, it moves more than the content, so when the transition is finished, you see the three lines completed.

On email, if you press that button, it moves the screen as a whole, so the 3 lines are cropped.

Attaching screenshots.
Created attachment 703248 [details]
Calendar, correct behavior
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 809791
You need to log in before you can comment on or make changes to this bug.