MozActivity - new email - doesn't get "body"

VERIFIED FIXED

Status

VERIFIED FIXED
6 years ago
6 years ago

People

(Reporter: evyatar, Assigned: evyatar)

Tracking

unspecified
x86_64
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:tef+, b2g18 fixed, b2g18-v1.0.0 fixed, b2g18-v1.0.1 fixed)

Details

Attachments

(1 attachment)

Passing "body" to the MozActivity results in "undefined" in the email compose window.
(Assignee)

Updated

6 years ago
Assignee: nobody → evyatar

Updated

6 years ago
Blocks: 831256
Created attachment 703409 [details]
Patch - redirect to github PR
Nominating -- this was spun off from tef+ bug 831256. see comments 19-21 of that bug.
blocking-b2g: --- → tef?
Evyatar -- for clarity, can you get asuth's r+ recorded with the attachment here?
Attachment #703409 - Flags: review+

Updated

6 years ago
Duplicate of this bug: 831256
(Assignee)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
I don't think it should be set to resolved until the patch lands.

Put "checkin-needed" in the whiteboard
(In reply to Donovan Preston from comment #5)
> I don't think it should be set to resolved until the patch lands.
> 
> Put "checkin-needed" in the whiteboard

The pull request is already closed and merged.
Oh ok great, I didn't look at github.
blocking-b2g: tef? → tef+
Landed on mozilla-b2g18/gaia master prior to the 1/25 branching to mozilla-b2g18_v1_0_0/v1.0.0, updating status-b2g-v1.0.0 to fixed.
status-b2g18-v1.0.0: --- → fixed

Comment 9

6 years ago
Build ID:20130219070200
Gecko  http://hg.mozilla.org/releases/mozilla-b2g18_v1_0_1/rev/98354c0298ab
Gaia   edaca00b1eb7534120b6255db5d5200fb1d86d65
Kernel: Dec 5

Verified on "Unagi" this bug no longer reproduces.
Status: RESOLVED → VERIFIED
looked in code, Bug 831843 was listed in v1.0.1...
status-b2g18-v1.0.1: --- → fixed
You need to log in before you can comment on or make changes to this bug.