[Homescreen] flip page gesture is too sensitive

RESOLVED DUPLICATE of bug 831656

Status

Firefox OS
General
RESOLVED DUPLICATE of bug 831656
5 years ago
5 years ago

People

(Reporter: bechen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
STR:
1. go to homescreen
2. tap a app icon quickly such as setting/gallery

It is easily to reproduce if we do the step 2 as follows:
one finger, touch begin at the right edge of icon, touch end at the left edge of icon.

actual result:
sometimes the app is opened and the homescreen flips to another page

expected result:
If the app is opened, the homescreen should not flip?
(Reporter)

Updated

5 years ago
Depends on: 831656
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
No longer depends on: 831656
Resolution: --- → DUPLICATE
Duplicate of bug: 831656
You need to log in before you can comment on or make changes to this bug.