Naveen shitted the application Crashed bingo

VERIFIED DUPLICATE of bug 831253

Status

VERIFIED DUPLICATE of bug 831253
6 years ago
6 years ago

People

(Reporter: openwave123, Unassigned)

Tracking

x86
Windows XP

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:11.0) Gecko/20100101 Firefox/11.0
Build ID: 20120208012847

Steps to reproduce:

I just ****


Actual results:

I ****


Expected results:

**** should be freely happen
(Reporter)

Updated

6 years ago
Component: Installer → Back-end
Product: Thunderbird → Pancake
Version: 1.0 → 2.0
(Reporter)

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

6 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
(Reporter)

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → WORKSFORME
If you persist in messing about, you'll likely get banned.
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 831253
(Reporter)

Updated

6 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Reporter)

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

6 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 831253
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.