Closed Bug 832267 Opened 12 years ago Closed 11 years ago

Security advisory for Bugzilla 4.4rc2, 4.2.5, 4.0.10 and 3.6.13

Categories

(Bugzilla :: bugzilla.org, defect)

defect
Not set
blocker

Tracking

()

RESOLVED FIXED

People

(Reporter: LpSolit, Assigned: LpSolit)

References

Details

Attachments

(1 file)

This is pretty uncommon, but we need a security advisory for older branches only: 3.6 and 4.0. Bugzilla 4.2 and newer are not affected by this issue. See bug 824399 for details.
Flags: blocking4.0.10+
Flags: blocking3.6.13+
Flags: needinfo?(abillings)
Flags: needinfo?(abillings)
Another security bug has been discovered today. All branches are now affected.
Depends on: CVE-2013-0785
Flags: blocking4.4+
Flags: blocking4.2.5+
Summary: Security advisory for Bugzilla 4.0.10 and 3.6.13 → Security advisory for Bugzilla 4.4rc2, 4.2.5, 4.0.10 and 3.6.13
Assignee: website → LpSolit
Status: NEW → ASSIGNED
Attached file Sec Adv, v1
Attachment #715165 - Flags: review?(dkl)
Comment on attachment 715165 [details]
Sec Adv, v1

r=dkl. Adding to website changes and committing.
Attachment #715165 - Flags: review?(dkl) → review+
Security advisory sent.
Group: bugzilla-security
Status: ASSIGNED → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: