Caret does not work after inserting the Characters and Symbols

VERIFIED DUPLICATE of bug 83226

Status

()

Core
Editor
P3
normal
VERIFIED DUPLICATE of bug 83226
17 years ago
16 years ago

People

(Reporter: Teruko Kobayashi, Assigned: Simon Fraser)

Tracking

({intl})

Trunk
mozilla0.9.2
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
After you insert the Characters and Symbols by using menu Insert | Characters 
and Symbols in composer, the caret does not work. 

Steps of reproduce
1. Open Composer
2. Select menu Insert|Characters and Symbols
3. Select any characters from "Insert Character" dialog and click on "Insert" 
button
4. Try to use the arrow key in keyboard to move the caret

Caret does not move.  
This does not happen in 5-29 Mac and Linux build.  This is Windows speciific.
Tested 5-29-04 Win32 trunk build.
(Reporter)

Comment 1

17 years ago
Added intl keyword and changed QA contact to myself.
Keywords: intl
QA Contact: sujay → teruko
Summary: Caret does not work after inserting the Characters and Symbols → Caret does not work after inserting the Characters and Symbols

Comment 2

17 years ago
I suspect this is a dup or ramification of 83226 -- handing to Simon for debug
Assignee: beppe → sfraser
Priority: -- → P3
Target Milestone: --- → mozilla0.9.2
(Assignee)

Comment 3

17 years ago
Same as 83227.


*** This bug has been marked as a duplicate of 83226 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

17 years ago
Verified as dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.