Unable to view PDF with EMBED tag

RESOLVED DUPLICATE of bug 832271

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 832271
5 years ago
5 years ago

People

(Reporter: Bader Zaidan, Unassigned)

Tracking

21 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:21.0) Gecko/20130117 Firefox/21.0
Build ID: 20130117030933

Steps to reproduce:

1. Visit the page:  https://moztrap.mozilla.org/media/attachments/2013/01/18/embeddedPDFsTestPage.html


Actual results:

 The PDF embedded with the object tag works, but the EMBED Tag displays the error: "A plugin is needed to display this content."


Expected results:

Both pdf files should have been viewable.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 832271
You need to log in before you can comment on or make changes to this bug.