Intermittent test_playback_rate.html | Test timed out

RESOLVED DUPLICATE of bug 778808

Status

()

RESOLVED DUPLICATE of bug 778808
6 years ago
6 years ago

People

(Reporter: graememcc, Unassigned)

Tracking

({intermittent-failure})

Trunk
ARM
Android
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=18921805&tree=Mozilla-Inbound

Android Armv6 Tegra 250 mozilla-inbound opt test mochitest-2 on 2013-01-18 03:16:35 PST for push 365796824493
s: tegra-039

85731 INFO TEST-START | /tests/content/media/test/test_playback_rate.html
85732 INFO TEST-INFO | /tests/content/media/test/test_playback_rate.html | Started Fri Jan 18 2013 03:34:31 GMT+0000 (GMT) (1358480071.76s)
85733 INFO TEST-PASS | /tests/content/media/test/test_playback_rate.html | [started big.wav-0] Length of array should match number of running tests
85734 INFO TEST-PASS | /tests/content/media/test/test_playback_rate.html | Pitch preservation should be enabled by default.
85735 INFO TEST-PASS | /tests/content/media/test/test_playback_rate.html | [started sound.ogg-1] Length of array should match number of running tests
85736 INFO TEST-PASS | /tests/content/media/test/test_playback_rate.html | Pitch preservation should be enabled by default.
85737 INFO TEST-PASS | /tests/content/media/test/test_playback_rate.html | playbackRate should be initially 1.0
85738 INFO TEST-PASS | /tests/content/media/test/test_playback_rate.html | defaultPlaybackRate should be initially 1.0
85739 INFO TEST-PASS | /tests/content/media/test/test_playback_rate.html | PlaybackRate should be clamped to 0.25.
85740 INFO TEST-PASS | /tests/content/media/test/test_playback_rate.html | playbackRate should be reset to 1.0 on play() call
85741 INFO TEST-PASS | /tests/content/media/test/test_playback_rate.html | playbackRate should be initially 1.0
85742 INFO TEST-PASS | /tests/content/media/test/test_playback_rate.html | defaultPlaybackRate should be initially 1.0
85743 INFO TEST-PASS | /tests/content/media/test/test_playback_rate.html | PlaybackRate should be clamped to 0.25.
85744 INFO TEST-PASS | /tests/content/media/test/test_playback_rate.html | playbackRate should be reset to 1.0 on play() call
85745 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_playback_rate.html | Test timed out.
85746 INFO TEST-END | /tests/content/media/test/test_playback_rate.html | finished in 317417ms
Comment hidden (Treeherder Robot)
badslave
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 778808
You need to log in before you can comment on or make changes to this bug.