Keyboard pops in and out as user moves between edit fields

RESOLVED DUPLICATE of bug 819593

Status

RESOLVED DUPLICATE of bug 819593
6 years ago
6 years ago

People

(Reporter: jcarpenter, Unassigned)

Tracking

({perf})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: interaction, UX-P1, PRODUCT-ANNOYING)

(Reporter)

Description

6 years ago
As the user moves between contact fields, the keyboard pops in and out in a very jarring manner.

STR:

1. Open Contacts
2. "New"
3. Focus a field
4. Focus an adjacent field

Expected: keyboard stays in place

Actual: keyboard pops out, white flash, redraw, becomes available again. Very glitchy and frustrating, and significantly impedes the user's ability to make quick edits.

Comment 1

6 years ago
Possibly related to some of the focus issues ttaubert worked on?

Comment 2

6 years ago
+1 Extremely annoying.

Updated

6 years ago
Whiteboard: interaction, UX-P1 → interaction, UX-P1, PRODUCT-ANNOYING

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 819593
You need to log in before you can comment on or make changes to this bug.