If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Java Script Error when dragging and dropping Home button onto personal toolbar

VERIFIED WORKSFORME

Status

SeaMonkey
Bookmarks & History
VERIFIED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Chris Lyon, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Using build 2001052904 on Win2K.

Steps to reproduce:
Click and drag the Home button and drop it onto the Personal Toolbar.

Expected result:
A new link to your home web site should appear.

Actual Results:
Error: uncaught exception: [Exception... "Component returned failure code: 
0x80004005 (NS_ERROR_FAILURE) [nsIRDFContainer.Init]"  nsresult: "0x80004005 
(NS_ERROR_FAILURE)"  location: "JS frame :: 
chrome://navigator/content/navigatorDD.js :: anonymous :: line 115"  data: no]
Source File: chrome://global/content/nsDragAndDrop.js
Line: 105


Dropping the Home Link onto:
text fields pastes the URL
Sidebar or Manage Bookmarks adds the link successfully
Browser Window loads that page

Comment 1

17 years ago
confirming on build 2001062704

I see exceptions somewhat similar to this one thrown in bug 80150 and bug 86237
perhaps this belongs to XP Apps: Drag and Drop component?
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 2

16 years ago
WFM: 2001092803 on Win2K

No JS errors and a bookmark is created.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
mass-verifying WorksForMe bugs which haven't changed since 2001.12.31.

set your search string in mail to "EmperorLondoMollari" to filter out these
messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.