Drop down menu's get duplicated

VERIFIED DUPLICATE of bug 80512

Status

VERIFIED DUPLICATE of bug 80512
18 years ago
14 years ago

People

(Reporter: sameerds, Assigned: asa)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When a menu item or a folder on the personal toolbar is clicked, the drop-down
menu is sometimes displayed twice. Both visible copies respond to mouse events,
the second one starts right below the first.

Comment 1

18 years ago
80512

*** This bug has been marked as a duplicate of 80512 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.