Closed Bug 832406 Opened 12 years ago Closed 12 years ago

Set up production access to Bango API

Categories

(Marketplace Graveyard :: Payments/Refunds, defect, P1)

x86
macOS
defect

Tracking

(Not tracked)

RESOLVED FIXED
2013-02-28

People

(Reporter: kumar, Assigned: kumar)

References

Details

(Whiteboard: u=mkt p=1)

We need a prod account for the Bango API. Currently we only have credentials for a test account.
Assignee: nobody → sruston
Priority: -- → P1
Target Milestone: --- → 2013-01-24
Whiteboard: u=mkt p=1
Steve says this will be fixed tomorrow
Assignee: sruston → keir
Hi Kumar, When you say "Bango API" do you mean Moz Exporter?
Version: 1.0 → 1.1
Whiteboard: u=mkt p=1 → [blocked on telefonica] u=mkt p=1
Target Milestone: 2013-01-24 → 2013-02-07
(In reply to Keir Kettle from comment #2)
> Hi Kumar, When you say "Bango API" do you mean Moz Exporter?

I meant everything: Billing Config API, Moz Exporter, etc. Right now we are only using the test servers for all of those APIs.
Live platform credentials sent for billing config and moz exporteer - integration endpoint (http://mozilla.bango.net/mozpayment/) will be pushed to live Thursday 14/2.
Thanks Keir. We'll get this set up!
Assignee: keir → kumar.mcmillan
Target Milestone: 2013-02-07 → 2013-02-14
Version: 1.1 → 1.2
Target Milestone: 2013-02-14 → 2013-02-28
We are ready to go, waiting on ops to get stage built first (bug 840768)
Whiteboard: [blocked on telefonica] u=mkt p=1 → u=mkt p=1
this is set up in stage (stage talks to Bango's production API for now) and everything is working smooth
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.