Status

()

Core
Widget: Cocoa
--
critical
RESOLVED DUPLICATE of bug 682208
6 years ago
6 years ago

People

(Reporter: marcia, Unassigned)

Tracking

({crash})

18 Branch
All
Mac OS X
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

This bug was filed from the Socorro interface and is 
report bp-4e19e968-c11e-4bbf-80d4-85bd02130111 .
============================================================= 

Fairly low volume crash seen while looking at Mac specific crash stats, but is in the top 10 Mac crashes for FF 18. Occurs in Firefox 17/16 as well.

We have some good URLs to go on - it seems as if people are hitting this when trying to display additional items when they are on pages shopping according to the comments.

Link to crashes: https://crash-stats.mozilla.com/report/list?signature=-[ChildView%20maybeRollup:]

Frame 	Module 	Signature 	Source
0 	XUL 	-[ChildView maybeRollup:] 	widget/cocoa/nsChildView.mm:2715
1 	XUL 	-[ChildView scrollWheel:] 	widget/cocoa/nsChildView.mm:3639
2 	AppKit 	AppKit@0xd50fb 	
3 	libsystem_c.dylib 	libsystem_c.dylib@0x4d6aa 	
4 	AppKit 	AppKit@0x98f82f 	
5 	Foundation 	Foundation@0x8405 	
6 	AppKit 	AppKit@0x6b6f3 	
7 	AppKit 	AppKit@0x6c3c3 	
8 	XUL 	-[ToolbarWindow sendEvent:] 	widget/cocoa/nsCocoaWindow.mm:2847
9 	AppKit 	AppKit@0x6df73 	
10 	libobjc.A.dylib 	libobjc.A.dylib@0xd2c5 	
11 	libobjc.A.dylib 	libobjc.A.dylib@0xd254 	
12 	CoreFoundation 	CoreFoundation@0x309a8 	
13 	AppKit 	AppKit@0x6ca2f 	
14 	AppKit 	AppKit@0x83ec

Some URLs:

1 	http://www.emcblue.com/wp-admin/post.php?post=95969&action=edit
1 	http://www.fubar.com/mycomments.php
1 	http://www.binnys.com/beer/rogue
1 	http://www.laredoute.be/femme-gilet-cardigan/cat-2139.aspx
1 	https://www.pizza-la.co.jp/MenuListCamp.aspx
1 	https://mail.google.com/mail/u/0/#inbox
1 	http://www.ebay.co.uk/sch/i.html?_sacat=0&_from=R40&_nkw=ercol&_sop=7
1 	http://usnews.rankingsandreviews.com/cars-trucks/Chevrolet_Suburban/2013/photos-
1 	https://www.bugaware.com/asp/func/report.asp?fromto=0&reportgrid=on&taskview=2&o
1 	http://marvel-licensing.com/ecmprd/idcplg?IdcService=MARVEL_COLLECTION_DISPLAY&h
1 	http://marketing.spirit.com/mw/index-redesign.phtml
1 	http://www.emblemhealth.com/
1 	http://bandcamp.com/pick_subdomain
1 	http://cgi5.ebay.de/ws/eBayISAPI.dll?NewListing&cpg=2&userid=&pass=&aid=2&Sid=15
1 	http://calm.com/
1 	http://www.vdsautomotive.nl/en/zakelijk/bpm-calculator/bpm-on-used-car
1 	wyciwyg://5177/http://www.brisbanetimes.com.au/entertainment/does-the-clubbing-b
1 	https://developer.mozilla.org/en-US/docs/XUL/tabbrowser
1 	http://expressen-cms.bonnierdigitalservices.se/ui/CMS/Edit/Default.aspx
1 	http://www22.verizon.com/home/highspeedinternet/
1 	http://www.vistaprint.fr/select-options.aspx?__VIEWSTATE=&raOLG_ct17_o1640=76a0e
1 	http://www.jobs.net/jobs/CRA/en-ca/join?portable=frame&TN_DID=TN7F0PK6PW6CWC48CH
1 	http://ideas.thenest.com/love-and-sex-advice/anniversaries-dating-ideas/Articles
1 	http://www.emploi-territorial.fr/recherche_emploi_mobilite/
1 	wyciwyg://208759/http://www.nytimes.com/2013/01/13/opinion/sunday/darwin-was-wro
1 	http://www.overstock.com/Bedding-Bath/Bedspreads/7242/subcat.html?sort=Top+Selle
1 	https://adwords.google.com/cm/CampaignMgmt?__u=1870688458&__c=1087241788#a.52012
1 	http://www.hubrise.com/outreach/wp-admin/admin.php?page=ch_slideshows
1 	http://www.gap.com/browse/category.do?cid=8770
1 	http://www.youtube.com/
1 	http://editor.wix.com/html/editor/web/renderer/edit/ed9f3f1e-ef42-4f57-8471-43b0
1 	http://www1.bloomingdales.com/shop/sale/women?id=3985
1 	http://www.cnn.com/2013/01/16/politics/gun-laws-battle/index.html?hpt=hp_t2
1 	https://console.aws.amazon.com/ec2/home?region=us-east-1
1 	wyciwyg://44208/http://ams1.ib.adnxs.com/ab?enc=AAAAAAAA4D8zMzMzMzPbPwAAAIAUrtc_
1 	http://uk.monsoon.co.uk/view/product/uk_catalog/mon_17,mon_17.3/2930251914
1 	http://www.discountdance.com/dancewear/brand/natalie/tops-and-bottoms/page1?PerP
1 	https://altapacs.quickbase.com/db/bhs7s7n33
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 682208

Comment 2

6 years ago
See bug 703102 for the reason it doesn't show up in crash stats.
You need to log in before you can comment on or make changes to this bug.