In browser, the word "Bookmarks" is partially cut off

RESOLVED DUPLICATE of bug 819168

Status

Firefox OS
Gaia::Browser
RESOLVED DUPLICATE of bug 819168
5 years ago
5 years ago

People

(Reporter: openjck, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Steps to reproduce:

1. Open the browser.
2. Tap the address bar.

Actual result:

The word "Bookmarks" is partially cut off (shows as "Bookma ..."), even though there appears to be almost enough space to fit the whole thing.

Expected result:

The word "Bookmarks" appears in full.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 819168
You need to log in before you can comment on or make changes to this bug.