Closed Bug 832581 Opened 7 years ago Closed 7 years ago

Every time I type in a website address firefox turns it into 'https' instead of just 'http'.

Categories

(Firefox :: Untriaged, defect)

18 Branch
x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 769994

People

(Reporter: bentmadison, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:18.0) Gecko/20100101 Firefox/18.0
Build ID: 20130116073211

Steps to reproduce:

I typed in "google.com" (happens with every website not just google, and only started happening after I updated to 18.0.1


Actual results:

It changed to "https://google.com"


Expected results:

Should have been "http://google.com"
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 769994
You need to log in before you can comment on or make changes to this bug.