I play Pogo.com. When I try to start a game, little window up top says "additional plugins needed to display all media". I click it, instal the Java. When I look at my plugins, the Java console is no longer there.

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: fearthedragonsbite, Unassigned)

Tracking

18 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:18.0) Gecko/20100101 Firefox/18.0
Build ID: 20130104151925

Steps to reproduce:

Tried to play games but the window up top "additional plugins required" came up. I clicked it and the missing plugin is Java Runtime Environment 1.7.u10. I click next and do what it says. After I do it and reload FF, same thing. I have done this 12 times now. I look at my plugins and its there but my Java Console is gone. I look it up and when I find it it has a button that says "Instal" I click it starts to instal for about .25 sec and says error down loading and nothing else. I don't know if this is part of the problem or what. I have been playing theses games for years until I updated my Java to Newest update".
Please contact the support for questions like this.
You can reach the support under http://support.mozilla.org

Please install 1.7U11 available from here: http://www.java.com/getjava/
You can ignore the Java console, the java plugin is that what you need.

Anyway, marking wfm (works for me and this is a support question)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.