cannot drag tab to pin / unpin to tab bar

RESOLVED DUPLICATE of bug 787897

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 787897
5 years ago
5 years ago

People

(Reporter: eyal gruss (eyaler), Unassigned)

Tracking

({regression})

19 Branch
x86_64
Windows 7
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
i cannot drag tab to pin / unpin to tab bar
right clicking and selecting pin / unpin does work
this is a regression in 19b1 and b2

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 787897
You need to log in before you can comment on or make changes to this bug.