LDAP queries fail to enter the found email address

VERIFIED DUPLICATE of bug 81695

Status

MailNews Core
LDAP Integration
VERIFIED DUPLICATE of bug 81695
17 years ago
10 years ago

People

(Reporter: Xander D Harkness, Assigned: Srilatha Moturi)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
If I type karl into the to box, hoping to find an address for Mats Karlson, I
will see Mats' address appear below as well as mats@harkness.co.uk, the default
domain (being mine).  If I click on or scroll down and press enter to insert
Mats' address which would be mkarlson@yahoo.com.  Mkarlson@yahoo.com appears
correctly as one would expect.  If I were to move to another to: field or any
other field the address then reverts to mats@harkness.co.uk.

This has occured in both Build ID 2001052921 and 20010525..

Cheers
Xander
(Reporter)

Comment 1

17 years ago
If I enter a space after the name when it has been entered correctly it stays
there as a correct entry.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 81695 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.