[Fox Tab 1.4.5] Sometimes I'm unable to type in various web pages (on a Mac).

RESOLVED WORKSFORME

Status

()

Firefox
Extension Compatibility
RESOLVED WORKSFORME
6 years ago
5 years ago

People

(Reporter: rcsemaan, Unassigned)

Tracking

18 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_5) AppleWebKit/536.26.17 (KHTML, like Gecko) Version/6.0.2 Safari/536.26.17

Steps to reproduce:

Upgraded to latest version


Actual results:

Sometimes I'm unable to type.  I'll open a new tab (gMail, Google, Yahoo) and all of a sudden I can't type anything.  I end up having to open a new tab, click on another window, then I'm able to start typing again.  Then it stops all over again. (Mac)


Expected results:

Type without being frozen.  I can click but not type.  (Mac user)

Comment 1

6 years ago
Thanks for taking the time to report this!
Does the problem still happen if you start Firefox in Safe Mode? (Safe Mode disables extensions and themes, hardware acceleration and some JavaScript stuff in order to exclude some possible reasons for problems. It does not disable plugins which are add-ons.) See http://support.mozilla.com/en-US/kb/Safe+Mode 

And does this also happen with a new and empty profile? See http://support.mozilla.com/en-US/kb/Basic%20Troubleshooting#w_8-make-a-new-profile and http://support.mozilla.org/kb/Managing%20profiles . 

If you still see this problem in the new profile, please enter the address "about:support" in the address bar and attach (using the "Add an attachment" link above) the output for your original profile (not the new profile), as the "Modified Preferences" section could be interesting. 
Thanks for your help!
Flags: needinfo?(rcsemaan)
(Reporter)

Comment 2

5 years ago
Andre,

It looks like it was the Add-On "Fox Tab 1.4.5" that was causing the issue.  Thanks for the troubleshooting steps.  I kept activating the Add-On's one-by-one until the problem reoccured and it was Fox Tab.  

Thanks for all of your help.
Flags: needinfo?(rcsemaan)
(Reporter)

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
Component: Untriaged → Extension Compatibility
Summary: Sometimes I'm unable to type in various web pages (on a Mac). → [Fox Tab 1.4.5] Sometimes I'm unable to type in various web pages (on a Mac).
You need to log in before you can comment on or make changes to this bug.