extensions for download management don't work properly

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: Lester Stiefel, Unassigned)

Tracking

18 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 704279 [details]
Firefox Incompatible to norton toolbar - v18 ff.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:18.0) Gecko/20100101 Firefox/18.0 ZemanaAID/FFFF009F
Build ID: 20130116073211

Steps to reproduce:

Upgraded to version 18, then reinstalled opsys and the extensions for download management


Actual results:

After configuring download extensions (download sort or automatic save folder) - neither could work or would work according to settings. I run a 'logical based disk farm with the downloads going to drive L and folder \Browser\, the folders underneath according to type [audio, video, installers, compressed, playlists]. I used rules in automatic save folder to route to these folders, and independent settings in download sort to do the same. In download sort, the file gets placed in main downloads area as a 0 byte file. Where the asf always posp up the install page no matter how browser and asf are config'd. Nerve racking. I also note the norton security toolbar is not compatible to ff v 18 and might be the main issue.


Expected results:

These extensions should work first time every time routing to the folder set up in the configuration.
(Reporter)

Updated

5 years ago
Priority: -- → P2
(Reporter)

Comment 1

5 years ago
Important to note that on initial install or update to v 18 these will work - untill the system is restarted, so I strongly suspect that a template takeoff or other module could have varied in code just enough to cause these to malfunction.
It looks like you have multiple add-ons which creates a potentially complex set of interactions. The image you posted only shows one active add-on, but where does the "ZemanaAID" in your user agent come from? What download extensions are you talking about? They don't show up in the image you posted either. In cases like this you'll get better results starting with https://support.mozilla.org/ to get help winnowing down the variables.

Try updating Norton -- they're usually pretty good about pushing updates to correspond with Firefox updates. On the other hand it's currently disabled so it should not be a factor in the current problem.
Group: core-security
Priority: P2 → --
(Reporter)

Comment 3

5 years ago
These extensions have been fairly constant with ones used in other versions, saving ver 11 in which I used Tabmix lite as specially updated for that series. Since then the Tab mix plus issued 0.4.0.4 so I tried that and then the update to v12 was issued.
No issues with v11 and specially issued Tab mix lite. However I do note that download sort, when installed had other issues (could not route to set folder, 0 byte files, etc). 
Could it be that Tabmix plus could be the problem?
(Reporter)

Comment 4

5 years ago
oops - should be v17 and v18 respectively
Lester can you still reproduce that with newer firefox versions?
Flags: needinfo?(nissen360)
(Reporter)

Comment 6

4 years ago
Newer versions work fine.
Flags: needinfo?(nissen360)
As for comment 6 and since it is passed a long time from the reporting date and now it works fine, I close this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.