When viewing video voice totally disappears

RESOLVED DUPLICATE of bug 832721

Status

()

RESOLVED DUPLICATE of bug 832721
6 years ago
6 years ago

People

(Reporter: waleed-k-alo, Unassigned)

Tracking

17 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:18.0) Gecko/20100101 Firefox/18.0
Build ID: 20130116073211

Steps to reproduce:

When viewing video voice totally disappears


Actual results:

When viewing video voice totally disappears


Expected results:

When viewing video voice totally disappears
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 832721
You need to log in before you can comment on or make changes to this bug.