[Email] No option available to save the received email attachments of type video/music/sound file/text file

RESOLVED INVALID

Status

Firefox OS
Gaia::E-Mail
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: Leo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
1. Title : No option available to save the received email attachments of type video/music/sound file/text file
2. Precondition : Email account has to be configured and some emails should be present with video/music as attachment
3 [review]. Tester's Action : Open an email which is having an attachment(video/music/sound file) and forward.
4. Detailed Symptom (ENG.) :Open a received email attached with video/music.No option to play /view/ save the video/music/sound file/text file
5. Expected :There should be an option to play/save/view the video/music/sound file/text file
6.Reproducibility: Y
1)Frequency Rate : 100%
7. Gaia Revision: a03f7b532e9998e646d55f93a0fc03a04d7ca7d9
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 825318
(Reporter)

Comment 2

5 years ago
Not Supported in V1.1
Resolution: DUPLICATE → INVALID
You need to log in before you can comment on or make changes to this bug.