[Email] Not giving any notification sound/icon notification/indicator panel notification when receive Email

RESOLVED DUPLICATE of bug 811704

Status

Firefox OS
Gaia::E-Mail
RESOLVED DUPLICATE of bug 811704
5 years ago
5 years ago

People

(Reporter: Leo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
1. Title : Not giving any notification sound/icon notification/indicator panel notification when receive Email
2. Precondition : Email account has to be configured
3. Tester's Action : Send mails from the other account
4. Detailed Symptom (ENG.) :The mails is received  with out any sound/icon.The received mail is not shown in notification/indicator panel
5. Expected :The mail should be received with a sound/icon and the received mail should be shown in the notification/indicator panel.
6.Reproducibility: Y
1)Frequency Rate : 100%
7. Gaia Revision: a03f7b532e9998e646d55f93a0fc03a04d7ca7d9
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 811704
You need to log in before you can comment on or make changes to this bug.