[OPEN_][Contacts] After having edited or modified one contact in contacts, the name is shown of "# givenName #"(It happened twice)(617001972170)

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Contacts
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: Firefox_Mozilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [triaged: 1/24])

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Steps to reproduce:
1.go into contacts;
2.choice one contact to editing or modified;
3.after finishing, observe the display.

Actual results:
After Contact is edited or modified, the contact name will be automatically modified to "# givenName #" (it happened twice)

Expected results:
The contact display normally
(Reporter)

Comment 1

5 years ago
Created attachment 704448 [details]
log
(Reporter)

Comment 2

5 years ago
Created attachment 704449 [details]
screen shot
(Reporter)

Updated

5 years ago
Summary: [OPEN_][Contacts] After having edited or modified one contact in contacts, the name is shown of "# givenName #"(It happened twice) → [OPEN_][Contacts] After having edited or modified one contact in contacts, the name is shown of "# givenName #"(It happened twice)(617001972170)
Triage: QAwanted to confirm symptom
Keywords: qawanted
Whiteboard: [triaged: 1/24]

Comment 4

5 years ago
Cannot reproduce in build 2013012607202. Reopen it if it happens again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Keywords: qawanted
Resolution: --- → WORKSFORME

Updated

5 years ago
OS: Windows XP → Gonk (Firefox OS)
Hardware: x86 → ARM
Group: partner-confidential → mozilla-corporation-confidential
Group: mozilla-corporation-confidential
You need to log in before you can comment on or make changes to this bug.