[OPEN_][STK] When select a menu to send the requst,the feedback of information displayed abnormally.(617001970178)

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Settings
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: Firefox_Mozilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
Steps to reproduce:
1.Go into STK in settings;
2 Go into the menu and select a tab to send request;

Expected results:
The feedback of the information is correct.

Actual results:
1.the feedback of information displayed abnormally.
2.it can see the screenshot.
(Reporter)

Comment 1

6 years ago
Created attachment 704460 [details]
STK screenshot
(Reporter)

Updated

6 years ago
Summary: [OPEN_][STK] When select a menu to send the requst,the feedback of information displayed abnormally. → [OPEN_][STK] When select a menu to send the requst,the feedback of information displayed abnormally.(617001970178)

Updated

6 years ago
OS: Windows XP → Gonk (Firefox OS)
Hardware: x86 → ARM

Updated

6 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

6 years ago
Assignee: nobody → allstars.chh

Updated

6 years ago
QA Contact: atsai
Please provide log for RIL (Bug 811605) also mention which SIM card are you used.
Also please describe the expect text string user will see.
Flags: needinfo?(atsai)
Group: partner-confidential → mozilla-corporation-confidential

Updated

6 years ago
Flags: needinfo?(Firefox_Mozilla)
Group: mozilla-corporation-confidential

Updated

6 years ago
Flags: needinfo?(Firefox_Mozilla)

Comment 4

6 years ago
need info from reporter
Flags: needinfo?(atsai) → needinfo?(Firefox_Mozilla)
(Reporter)

Comment 5

6 years ago
it should be shown as the attachment. we now use the new build version, the text string is shown correct.
Flags: needinfo?(Firefox_Mozilla)
(Reporter)

Comment 6

6 years ago
Created attachment 715834 [details]
the correct text string
Are you using QC RIL or Mozilla RIL?
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Since it's fixed, I change to state to WORKSFORME.
Resolution: FIXED → WORKSFORME
oh, I just found I accidentally changed to state to FIXED in comment 7.
You need to log in before you can comment on or make changes to this bug.