[Contacts] Multi delete function is not supported in contacts.

RESOLVED DUPLICATE of bug 956219

Status

Firefox OS
Gaia::Contacts
RESOLVED DUPLICATE of bug 956219
5 years ago
4 years ago

People

(Reporter: Leo, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:-)

Details

(Reporter)

Description

5 years ago
1. Title : Multi delete function is not supported in contacts.
2. Precondition : 
3. Tester's Action : Contacts >
4. Detailed Symptom (ENG.) : Multi delete function is not supported in contacts.
6. Expected : 
7. Reproducibility: Y
1) Frequency Rate : 100%
8. Gaia revision :
(Reporter)

Updated

5 years ago
blocking-b2g: --- → leo?
Product team investigating.
Partner + Product determined this is nice to have, but not required for v.1.1.
blocking-b2g: leo? → -
(Reporter)

Comment 3

5 years ago
Not supported in v1.1.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
People working on it, see: 956219
Resolution: INVALID → DUPLICATE
Duplicate of bug: 956219
You need to log in before you can comment on or make changes to this bug.