Closed Bug 832947 Opened 8 years ago Closed 6 years ago

Add-ons details pages are not correctly opened in Add-ons Manager.

Categories

(addons.mozilla.org Graveyard :: Discovery Pane, defect)

x86_64
Windows 7
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WONTFIX
2013-01-24

People

(Reporter: vcarciu, Unassigned)

Details

Prerequisites:
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

Steps to reproduce:
1.From your FF browser , click "Tools", then "Add-ons"
2.From Add-ons Manager page open any displayed add-on(ie. open an add-on from Featured Add-ons section)

Expected results:
Add-on detail page is correctly opened(add-on detail page is displayed immediately after "Loading" spinning wheel).

Actual results:
After "Loading" spinning wheel , the Add-on Manager page is displayed and only after one second the detail page of add-on is displayed.

Please see screencast for this bug: http://screencast.com/t/Q4c0WU5DpA
I can't reproduce this, but this sounds like a bug Krupa found with the Add-ons Manager several months. But I can't find the bug.
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → WONTFIX
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.