[Contacts] Add Contact - Touch any text entry field - Select label -> Keyboard is not disappeared.

RESOLVED FIXED

Status

--
critical
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: leo.bugzilla.gaia, Assigned: leo.bugzilla.gaia)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g18 fixed, b2g18-v1.0.0 wontfix, b2g18-v1.0.1 wontfix)

Details

Attachments

(1 attachment)

198 bytes, text/html
alberto.pastor
: review+
Details
(Assignee)

Description

6 years ago
1. Title : Add Contact - Touch any text entry field - Select label -> Keyboard is not disappeared.
2. Precondition : 
3. Tester's Action : Contacts > Add contact > Touch any text entry field(Name, Phone, Email,...) - Display keyboard > Select label(MOBILE, PERSO..., HOME)
4. Detailed Symptom (ENG.) : Keyboard is not disappeared.
6. Expected : Keyboard should be disappeared.
7. Reproducibility: Y
1) Frequency Rate : 100%
8. Gaia revision :
(Assignee)

Comment 1

6 years ago
I have added a proposed patch for this issue. Please find the pointer for pull request at https://github.com/mozilla-b2g/gaia/pull/8119. Please review the patch.
(Assignee)

Updated

6 years ago
Assignee: nobody → leo.bugzilla.gaia
(Assignee)

Comment 2

6 years ago
Created attachment 716414 [details]
pull request url
Attachment #716414 - Flags: review?(francisco.jordano)

Updated

6 years ago
Attachment #716414 - Flags: review?(francisco.jordano) → review+

Comment 3

6 years ago
Thanks leo!

Comment 4

6 years ago
https://github.com/mozilla-b2g/gaia/commit/53fa1dac6823fb572846aa3f6356ca8c50ddc31a
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED

Comment 5

6 years ago
Comment on attachment 716414 [details]
pull request url

NOTE: Please see https://wiki.mozilla.org/Release_Management/B2G_Landing to better understand the B2G approval process and landings.

[Approval Request Comment]
Bug caused by (feature/regressing bug #): 
User impact if declined: 
Testing completed: 
Risk to taking this patch (and alternatives if risky): 0 risk oneline patch
String or UUID changes made by this patch:
Attachment #716414 - Flags: approval-gaia-v1?
status-b2g18: --- → affected
status-b2g18-v1.0.0: --- → wontfix
status-b2g18-v1.0.1: --- → wontfix
Comment on attachment 716414 [details]
pull request url

approving for v1-train, low risk.
Attachment #716414 - Flags: approval-gaia-v1? → approval-gaia-v1+
v1-train@dd487fce56face8ee3770c0a6dbe66d27c8d6915
status-b2g18: affected → fixed
(Assignee)

Comment 8

6 years ago
This patch is applied, but this issue is reproduced again.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 9

6 years ago
This is happening due changes in permissions. Bug 855175 fixes it but we are discussing if using the keyboard API is appropiate. Let's close this one and track it on 855175
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.