[OPEN_][Video]Listening FM radio in background and then play a video, two sound play simultaneously.(617001974654)

RESOLVED DUPLICATE of bug 835454

Status

Firefox OS
Gaia::Video
RESOLVED DUPLICATE of bug 835454
5 years ago
5 years ago

People

(Reporter: Firefox_Mozilla, Assigned: alive)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Steps to reproduce:
1.go into FM and select a channel to listen;
2.tap the homescreen to make FM listened in background;
3.go into Gallery to select a video to play;

Expected results:
1. FM radio is stopped and video is played;

Actual results:
1 FM radio and video are playing simultaneously;

Comment 1

5 years ago
Cannot reproduce in build 20130126070202
Flags: needinfo?(Firefox_Mozilla)

Comment 2

5 years ago
reproduce in build 20130126070202.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Flags: needinfo?(Firefox_Mozilla)
Assignee: nobody → alive
blocking-b2g: --- → tef?
(Reporter)

Updated

5 years ago
OS: Windows XP → Gonk (Firefox OS)
Hardware: x86 → ARM
Group: partner-confidential → mozilla-corporation-confidential
Andrea, is this a bug or as designed?
Flags: needinfo?(amarchesini)
It's a bug and probably it's because the FMRadio is managing the visibility wrongly.
I'll try to reproduce it.
Flags: needinfo?(amarchesini)
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 835454
Group: mozilla-corporation-confidential
Clearing the nom, a dup.
blocking-b2g: tef? → ---
You need to log in before you can comment on or make changes to this bug.