Should reflow using new font metrics after zooming

VERIFIED DUPLICATE of bug 80817

Status

()

VERIFIED DUPLICATE of bug 80817
18 years ago
18 years ago

People

(Reporter: hsivonen, Assigned: ftang)

Tracking

Trunk
Sun
Solaris
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Build ID: 2001052822 Solaris on Sparc (I'm quite confident that this is an cross-platform thing.)

Steps to reproduce:
1) Load a page. http://www.mozilla.org/ is a good sample
2) Zoom the font size to 150%.
3) Reload.
4) Zoom to font size to 100%.
5) Reload.

Actual results:
Layout uses bad metrics after zooming. Reloading the page corrects the situation.

Expected results:
Expected the zooming functionality to make the layout observe the new metrics properly 
automatically without requiring the user to manually remind the layout engine.

Comment 1

18 years ago
Dupe of bug 80817 ?
(Reporter)

Comment 2

18 years ago
Yes.

*** This bug has been marked as a duplicate of 80817 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.